GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




MetaFile export doesn't work on Windows 10

Click to view RSS...
Author
Posted Tuesday, April 03, 2018 - Post #38658
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Gamma
Customers
GenoPro version: 3.0.0.9

Last Login: Friday, April 06, 2018
Posts: 1, Visits: 4
I switched to a new computer with Windows 10, and the MetaFile export function produces empty images. If I send the gno file to my old computer (Windows 7) and do the export there, then it works. Could you suggest a solution for this problem?

Tags:
bug
Posted Tuesday, April 03, 2018 - Post #38659
Forum Guru

Forum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum Guru

Customers
FamilyTrees.GenoPro.com
Important Contributors
Translator
GenoPro version: 3.0.1.4

Last Login: Yesterday @ 11:37 PM
Posts: 189, Visits: 2,692
I also use Windows 10 (64-bit) , but the MetaFile export function works correctly.
The problem must be another. 


Vittorino Lepore 
"
Se non porti almeno una soluzione, anche tu fai parte del problema" or "If you don't bring at least a solution, even you're a part of the problem"
Posted Tuesday, April 03, 2018 - Post #38660
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.4

Last Login: Yesterday @ 10:00 PM
Posts: 2,662, Visits: 19,377
works for me too on Windows 10 Home 32bit


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Tuesday, April 03, 2018 - Post #38663
Forum Guru

Forum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum Guru

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.0.8

Last Login: Tuesday, December 04, 2018
Posts: 119, Visits: 693
I just downloaded the latest Windows 10 (64 bit) and the export works fine for me.


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse