GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Opening a .gno file without GenoPro

Click to view RSS...
Author I would like them to be able to view my Genopro tree without having to download the Genopro software
Posted Friday, January 21, 2011 - Post #27408
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
GenoPro version: 2.5.3.2

Last Login: Monday, March 21, 2011
Posts: 5, Visits: 29
I've just purchased Genopro 2011 and uploaded my gedcom tree via 'Web Publishing' process. Once it had completed I tried to view the results and found the Home page opened, I was able to select my personal name from the Navigation bar on the left, but it opened for a brief moment then refused to remain open while I wanted to read each of the sub-sections. I was getting a message,... "Oops, it looks like the page is broken."  I was using a Firefox browser at the time, so I then repeated it with Internet Explorer to get the same result. Can you explain ...?
Once the 'Web Publishing' process has completed, is there a time frame of non-activity before it is registered on the Genopro website server?
I have my own family genealogy website  www.royburnell.com  and I intend to create a single page with a 'link' to my Genopro family tree. Several hundred people every month may view my website and I would like them to be able to view my Genopro tree without having to download the Genopro software. If they thought the tree was to their liking, then I could recommend they do so.
Is there a way I can handle this without having to preselect their email address and give them authority just to view my tree?
I would appreciate any suggestions you may have.  Roy Burnell


Edited: Saturday, January 22, 2011 by GenoProSupport
Posted Saturday, January 22, 2011 - Post #27416
Grand Master

Grand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand Master

Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.0

Last Login: 26 minutes ago
Posts: 1,524, Visits: 29,625
Roy
If http://familytrees.genopro.com/830942/Burnell/ is your site then I opened it without problem and if you were born in 1938, saw your page.
You can use the link here in your web report. If people want to view the original .gno display they only need the file GenoPro.exe. With this they can view the original diagram, which can be downloaded using the link on your home page. They obviously can not save any changes they wish to make
Posted Saturday, January 22, 2011 - Post #27417
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
GenoPro version: 2.5.3.2

Last Login: Monday, March 21, 2011
Posts: 5, Visits: 29
Thank you Grand Master,

I've checked the 'link' and everything seems to be working fine now. I appreciate your assistance in this matter. Cheers,
Roy Burnell
Posted Saturday, January 22, 2011 - Post #27420
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
GenoPro version: 2.5.3.2

Last Login: Monday, March 21, 2011
Posts: 5, Visits: 29
Dear Grand Master,

Ooh... Ooh !  - Something is just not right!

I've just updated my family website  www.royburnell.com  with a new page headed "Ancestors & Descendants" and included the link http://familytrees.genopro.com/830942/Burnell/  to access them.
As previously mentioned in my earlier post, the Genopro page opened, I selected a family name, it opened, then closed with an "Error Page  HTTP 404 - File not found" message instead.
Now this has reappeared again and again without me being able to access the file in detail. If I can't access it, then anyone going to my site won't be able to either.
Do you have any suggestions please?

Roy Burnell

PS:  I tried the same procedure using my wife's laptop which is much more powerful than my desktop and was able to access the link from my website. I am now thinking it may be a 'loading' problem due to the size of my family tree. Should I consider reducing the size of my family tree? Can you add any suggestions to this?  Thank you. RB


Edited: Saturday, January 22, 2011 by 830942
Posted Saturday, January 22, 2011 - Post #27421
Grand Master

Grand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand Master

Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.0

Last Login: 26 minutes ago
Posts: 1,524, Visits: 29,625
Just tried the link on your web site without problems. Suggest you ask another of your contacts to give it a go
I use Firefox, and not had any problem


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse