GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Different hover behaviour in one or other Genomap

Click to view RSS...
Author General comments show unexpectedly
Posted Sunday, July 19, 2015 - Post #35208
Famous Writer

Famous WriterFamous WriterFamous WriterFamous WriterFamous WriterFamous WriterFamous WriterFamous WriterFamous Writer

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.1

Last Login: Friday, August 5, 2022
Posts: 439, Visits: 2,919
GenoPro 2011-2.5.4.1  (same behaviour in GenoPro 2016)

Below you will find two screenshots from my test environment. 
The left one represents an individual (Camilla Boonen) in one GenoMap, the right one a hyperlinked version of the same individual in another GenoMap.



Notice the different behaviour when the mouse hovers over the individual. 
On the right hand side, the contents of the general comment field is displayed, on the left hand side it is not.
(I used "[general.comment]" as a test string to find out where this text is displayed.)
Posted Sunday, July 19, 2015 - Post #35213
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Moderators
Customers
Gamma
FamilyTrees.GenoPro.com
Translator
GenoPro version: 3.1.0.1

Last Login: Yesterday @ 9:03 AM
Posts: 4,735, Visits: 22,515
The hyperlinks have been a hack since the beginning.  GenoProX addresses this by having a 'data object' and a 'view object'.


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse