GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




New, replacing familytree not displayed

Click to view RSS...
Author How to find newly generated familytree, only "the old one (replaced)" is displayed.
Posted Tuesday, September 13, 2016 - Post #37385
Forum Guru

Forum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum Guru

Customers
GenoPro version: 3.0.0.8

Last Login: 2 days ago @ 10:08 AM
Posts: 177, Visits: 1,279
Hello

I generated a new version of my familytree.  I supposed that newly created familytree automatically replaces the old one.  At least in my profile this has also happened, as expected,
and I see in my profile, that new familytree has been created the 9/13/2016, 8:37 AM - this is correct as far as I understand?

When I now open my familytree in "familytrees.genopro.com/Jarmo/Saksi" it asks password as expected and after writing the correct password the system shows me the old version of my familytree, generated  2015.3.18?  What am I missing here?

BR, Jarmo
Posted Tuesday, September 13, 2016 - Post #37387
Grand Master

Grand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand Master

Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.0.0.7

Last Login: 9 hours ago
Posts: 1,420, Visits: 24,541
Try clearing the cache or try something like Ctrl+F5
Posted Tuesday, September 13, 2016 - Post #37388
Forum Guru

Forum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum GuruForum Guru

Customers
GenoPro version: 3.0.0.8

Last Login: 2 days ago @ 10:08 AM
Posts: 177, Visits: 1,279
Many thanks
- Ctrl+F5 did not help BUT
- cleaning the cache (removing the history data) helped. 
Now I can see the newly created familytree as expected.
BR, Jarmo


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse