GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Error Msg sending email - how to fix?

Click to view RSS...
Author HTTP 404 error when sending email
Posted Wednesday, November 30, 2016 - Post #37568
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Gamma
Customers
GenoPro version: 3.0.0.9

Last Login: Monday, December 12, 2016
Posts: 3, Visits: 13

Server Error in '/' Application.

The resource cannot be found.

Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable.  Please review the following URL and make sure that it is spelled correctly.

Requested URL: /Members.aspx


Version Information: Microsoft .NET Framework Version:2.0.50727.5485; ASP.NET Version:2.0.50727.5491


Edited: Wednesday, November 30, 2016 by GenoProSupport
Posted Wednesday, November 30, 2016 - Post #37569
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Moderators
Customers
Gamma
Translator
GenoPro version: 3.0.0.7

Last Login: Yesterday @ 5:28 AM
Posts: 4,368, Visits: 21,510
We disabled this page because it was consuming too much CPU.  Our database has nearly 2 million rows and search engines were fetching this page too often.

If you wish to contact someone, please let me know by email and we will forward the information.


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse