GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Author Genopro 2016 produces empty ged file on export
Posted Tuesday, December 27, 2016 - Post #37596
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Forum Members

Last Login: Wednesday, December 28, 2016
Posts: 4, Visits: 5
Hello,

I tried to export a Genomap to a ged file. Unfortunately, the ged file is empty. What can I do to solve the problem ?



Tks
Posted Wednesday, December 28, 2016 - Post #37598
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.0

Last Login: Yesterday @ 10:36 PM
Posts: 2,510, Visits: 17,767
The 'Export to Gedcom' report uses Microsoft Internet Explorer ActiveX control to display the Parameter Settings Dialog.  This problem can occur if MS Internet Explorer is trying to prompt the user for some reason. To fix this issue start Microsoft Internet Explorer separately (n.b. IE not Edge) and answer any prompts that maybe displayed. Then attempt to generate the gedcom file again.

You can also turn off the Parameter Configurstion Settings dialog under the Options tab of the Generate Report dialog.


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Wednesday, December 28, 2016 - Post #37599
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Forum Members

Last Login: Wednesday, December 28, 2016
Posts: 4, Visits: 5
Hello genome,
Many thanks, it works now.


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse