GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




GENOPRO TO SQL - MESSAGE RECEIVED UPON GENERATING REPORT

Click to view RSS...
Author
Posted Monday, January 02, 2017 - Post #37606
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Forum Members
GenoPro version: 2.5.4.1

Last Login: Thursday, September 07, 2017
Posts: 3, Visits: 38

Generating our familytree report is successful.  However when logged in to the website it shows only the below message. How do we resolve it?







GenoPro to SQL

The report create 2 scripts, 1 to create the database and the other to insert the data in it.

Database Table Creation

The table script have been created with the prefix "GenoPro_". To change the prefix check the config.xml file in the skin template.

create-tables-ms-sql.sql  Microsoft Ms SQL

create-tables-mysql.sql  MySQL

Insert Data

insertion.sql (Any database)
Posted Tuesday, January 03, 2017 - Post #37609
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.0

Last Login: Yesterday @ 10:36 PM
Posts: 2,510, Visits: 17,767
The message you describe is the expected result of running the 'Export to SQL' report, which creates data files that can then be imported into an SQL database.  

If you actually wanted a formatted HTML report of your family tree data then you should select the report \{EN} Narrative Report as the Skin Name from the dropdown list of Report Skins in the 'Generate Report' dialog.


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Wednesday, January 04, 2017 - Post #37611
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Forum Members
GenoPro version: 2.5.4.1

Last Login: Thursday, September 07, 2017
Posts: 3, Visits: 38
Thank you for your swift response.

Yes, I do confirm what required is a formatted HTML report of our family tree data. I did select the report \{EN} Narrative Report as the Skin Name from the dropdown list of Report Skins in the 'Generate Report' dialog.         


However upon successful generation of the report and when tried to login to my password protected secured account, it still displays the same Genopro to SQL message.
Posted Wednesday, January 04, 2017 - Post #37613
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.0

Last Login: Yesterday @ 10:36 PM
Posts: 2,510, Visits: 17,767
You say that the report was generated successfully.  I presume therefore that you were initially able to see HTML report in your browser and it was only subsequently when logging into the familytrees website again that you saw the SQL page.  

If that is the case then it is likely that you did not publish the report to the intended destination folder.  When you generated the report the URL in the browser's address bar will tell you where the report is located.  This should match with the location of your password protected folder. The location for the report is controlled via the 'Web Publishing' button and subsequent dialog on the 'Generate Report' screen.

It is difficult for me to help further without seeing what you typed on the Web Publishing dialog screen. If you are still having difficulty with this then perhaps you could attach a captured screen image but ensure any passwords are removed.


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Thursday, January 05, 2017 - Post #37617
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Forum Members
GenoPro version: 2.5.4.1

Last Login: Thursday, September 07, 2017
Posts: 3, Visits: 38
Thank you for your reply. 

It's the intended destination folder that was incorrect.  Have now used the Web Publishing to generated the destination folder and its now successfully displaced upon login.

Thank you once again for your prompt support.




Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse