GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Not able to publish my tree to genopro website

Click to view RSS...
Author
Posted Saturday, June 24, 2017 - Post #38146
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.0.8

Last Login: Tuesday, July 04, 2017
Posts: 6, Visits: 17
I tried several times to publish to genopro://tbcwong:@familytrees.genopro.com without success.  Not sure why.

I have an older version (published back in 2008) under a slightly different username .... tbwong, and it is still there.  But I want to update it for 2017.  Please let me know what I am doing wrong.

thank you.
Tom Wong
Posted Sunday, June 25, 2017 - Post #38147
Grand Master

Grand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand Master

Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.0.0.7

Last Login: 9 hours ago
Posts: 1,420, Visits: 24,541
Try changing your ":@" to just "@"
Posted Sunday, June 25, 2017 - Post #38148
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.0.8

Last Login: Tuesday, July 04, 2017
Posts: 6, Visits: 17
Does not work still ...
Posted Sunday, June 25, 2017 - Post #38149
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.0

Last Login: Yesterday @ 10:36 PM
Posts: 2,510, Visits: 17,767
'Does not work' doesn't help to diagnose the problem. What error messages are you getting? Post a screenshot if possible but ensure no passwords are visible.


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Tuesday, June 27, 2017 - Post #38150
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.0.8

Last Login: Tuesday, July 04, 2017
Posts: 6, Visits: 17
It says wrong password, and when it tries to send me the password to my email, it goes to my old email address.

I checked my profile, and it already has my new email address.  See attached error message attachment.  Thanks.

Error message1_genopro.JPG (12 views, 20.63 KB)
Posted Tuesday, June 27, 2017 - Post #38151
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.0.8

Last Login: Tuesday, July 04, 2017
Posts: 6, Visits: 17
Let me know if you need my new email address for the account tbcwong .....
Posted Tuesday, June 27, 2017 - Post #38152
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.0

Last Login: Yesterday @ 10:36 PM
Posts: 2,510, Visits: 17,767
Have you tried putting your new email address in the login box?

http://support.genopro.com/Uploads/Images/9d18b09c-437a-4e9f-bcbe-459e.jpg


I you have, I don't understand why GenoPro should still be trying to send the password to your old email address


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Wednesday, June 28, 2017 - Post #38159
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.0.8

Last Login: Tuesday, July 04, 2017
Posts: 6, Visits: 17
Yes, I have, and I am able to log into my account.  And I don't understand why Genopro would send it to my obsolete tbwong@shaw.ca email when my correct tbcwong gmail email address shows up on my profile.

Also, back in 2008, the password for the familytrees.genopro website was different than my login password, and I don't know if it should be the same now in 2017.

Please note that my website that I uploaded back in 2008 still comes up ok.  See http://familytrees.genopro.com/tbwong/.  I just want to update it with info based on 2017.
Posted Friday, June 30, 2017 - Post #38166
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.0.8

Last Login: Tuesday, July 04, 2017
Posts: 6, Visits: 17
Hi,

Any further assistance to update my family tree website?  I am not able to web publish.

Thank you.
Tom Wong
Posted Saturday, July 01, 2017 - Post #38167
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.0

Last Login: Yesterday @ 10:36 PM
Posts: 2,510, Visits: 17,767
As I see it, you have two separate accounts for Genopro, as usernames tbwong and tbcwong.  GenoPro does not see them as the same account holder. 

If you want to UPDATE your old family tree website at familytrees.genopro.com/tbwong then enter tbwong as the username and generate the report using the password you had for tbwong. 

Alternatively if you enter tbcwong as the username and generate the report then you will publish a NEW report to familytrees.genopro.com/tbcwong which you will need to password protect if required. 


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse