GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Author
Posted Sunday, July 23, 2017 - Post #38221
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Customers
Gamma
GenoPro version: 3.0.1.0

Last Login: Wednesday, November 01, 2017
Posts: 13, Visits: 84
Help please!
Have recently got new PC.
Reinstalled Genopro and all files and all is OK except Geocoding.
All places have Lat and Long entered correctly but on website "overview of Geocoded places" is blank - no places highlighted.

Seem to remember there was something else I had to do?

Many thanks

Mike
Posted Sunday, July 23, 2017 - Post #38223
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.0

Last Login: Yesterday @ 10:15 PM
Posts: 2,520, Visits: 17,929
When generating a report there are options for this under the 'Google Maps' tab of the Parameter Setting dialogue.  Alternatively you can load the default parameter settings (Choose 'defaults' from the drop down list in the bottom left corner and click the 'load' button). 


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse