GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Report Generator cannot initialize OpenOffice

Click to view RSS...
Author
Posted Thursday, August 23, 2018 - Post #38858
Forum Writer

Forum WriterForum WriterForum WriterForum WriterForum WriterForum WriterForum WriterForum WriterForum Writer

Forum Members
GenoPro version: FTPClient1

Last Login: Thursday, November 15, 2018
Posts: 67, Visits: 542
Error: OpenOffice and/or MS Word control could not be initialised (429: Automation server can't create object)

I have OpenOffice installed...what gives? Is there a method of manually directing GenoPro to the .exe of OfficeOffice Writer?
Posted Thursday, August 23, 2018 - Post #38859
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.4

Last Login: Yesterday @ 10:00 PM
Posts: 2,662, Visits: 19,377
Just tested with Windows 10 64bit and OpenOffice 4.1.3 and the Descendants Report is working OK.  

Try running the attached test file taken from https://www.openoffice.org/udk/common/man/tutorial/office_automation.html to ensure OpenOffice is installed correctly.

I get

http://support.genopro.com/Uploads/Images/17e6f763-69c5-4254-b5db-bd9d.png


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"


OOo test.vbs (31 views, 703 bytes)

Edited: Thursday, August 23, 2018 by genome


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse