GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Author Either empty or not accessible
Posted Monday, October 01, 2018 - Post #38966
Famous Writer

Famous WriterFamous WriterFamous WriterFamous WriterFamous WriterFamous WriterFamous WriterFamous WriterFamous Writer

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.4

Last Login: Yesterday @ 10:49 PM
Posts: 352, Visits: 2,277
When looking at my "Public Projects" in the "Collaboration" tab (http://collaboration.genopro.com/Account.aspx)
I get an empty list although I have at least two projects at FamilyTrees.







When selecting the "Private Projects", I get following error:





Can be reproduced at will.


Posted Monday, October 01, 2018 - Post #38967
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.4

Last Login: Yesterday @ 8:38 PM
Posts: 2,659, Visits: 19,338
I wonder if you are confusing 'projects' with 'publications'?

Try clicking 'My Account' after clicking Public Projects

http://support.genopro.com/Uploads/Images/8af0f9bf-f621-44c4-8e0e-b85a.png


and then scroll down to Online Publications and click View/Hide

I believe GenoPro 'Collaboration Projects' never really worked and had major flaws.  I think it was abandoned but now some of the concepts are in GenoPro X.


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"


Edited: Monday, October 01, 2018 by genome
Posted Monday, October 01, 2018 - Post #38968
Famous Writer

Famous WriterFamous WriterFamous WriterFamous WriterFamous WriterFamous WriterFamous WriterFamous WriterFamous Writer

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.4

Last Login: Yesterday @ 10:49 PM
Posts: 352, Visits: 2,277
You are right.  There is a difference between "publications" and "projects".


And, after uploading a new version of my test environment, it now seems to work.

Only, when clicking on "my profile" I'm getting my account, and when clicking on "my account" I'm getting my profile ... 






Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse