GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Author
Posted Sunday, March 03, 2019 - Post #39484
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.4

Last Login: Tuesday, March 05, 2019
Posts: 1, Visits: 17
Hi. 

I'm going to start off by assuming that I have done something wrong. Not sure what, but let's assume so.

I have been using Genopro for many years and had no issues when publishing. However recently I went to export via the Report Generator to http://familytrees.genopro.com/Gander%20and%20associated%20tree/Gander/home.htm it tells me "Page not found".

Firstly, I'd be keen to understand what I have done, so that I don't do it again, but also, what can I do to rectify it? 

Can I save my family tree as a different name and start again? Can I delete all online versions and start again? 

As Penelope Pitstop once said..."Help!"

Cheers all. 
Posted Sunday, March 03, 2019 - Post #39485
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.5

Last Login: Yesterday @ 12:21 PM
Posts: 2,810, Visits: 20,489
The link is actually http://familytrees.genopro.com/Gander%20and%20associated%20tree/GanderAndAssociatedTreeGander/

i.e. your username appears to be 'Gander and associated tree' and you report name is GanderAndAssociatedTreeGander. A little unusual?

I suggest that perhaps you change your user ID to be Gander and publish the report with the name GanderAndAssociatedTree


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse