GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Generate a report

Click to view RSS...
Author [0.09] Failed to link to common code folder - error 0
Posted Sunday, May 26, 2019 - Post #39899
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
GenoPro version: 3.0.1.5

Last Login: Thursday, August 08, 2019
Posts: 6, Visits: 35
Hi All
can anyone help me please. I'm trying to generate a report to publish an update to my Online Publications  but i keep getting these errors and dont understand what is wrong. error messages are as follows;-

Cloning document Peters complete tree May25th 2019...
Opening configuration file Config.xml for skin '\{EN} Narrative Report\*  (2018.03.09)'...
Loading Dictionary.xml...
[0.00] Processing template 'bootstrap.vbs'...
1st time run - One time initialisation required to link to common code folder
[0.09] Failed to link to common code folder - error 0 

Also a couple of Family trees i have published and are password protected, i now can't open, as they say "You do not have permission to view this directory or page."
where do i start tracing thees errors or faults?
any help would be much appreciated.
thanks
Peter

Edited: Sunday, May 26, 2019 by 1633722
Posted Wednesday, May 29, 2019 - Post #39900
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.5

Last Login: 11 hours ago
Posts: 2,810, Visits: 20,485
Hi Peter
The initialisation script attempts to. Create a directory junction named Code in thr {EN} Narrative Report folder linking it to the Code folder in the Narrative Common folder. This operation is failing. Perhaps the latter folder has been removed? 

I suggest re-installing GenoPro to attempt to resolve this. 


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Saturday, June 01, 2019 - Post #39907
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
GenoPro version: 3.0.1.5

Last Login: Thursday, August 08, 2019
Posts: 6, Visits: 35
If the Narrative Common folder may have been missing but i dont know how that happened. I did what you suggested. 1st time it made no difference. so uninstalled again and reinstalled. working fine now. Again thank you very much Legendary Master
Peter


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse