GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Disappearing Report Skins

Click to view RSS...
Author Report Skins not listed in drop down box
Posted Tuesday, February 4, 2020 - Post #40277
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.5

Last Login: Friday, February 14, 2020
Posts: 5, Visits: 97
Updated my genealogy information and wanted to rerun the Narrative Report. When I opened the Generator Report dialogue box I noticed the Report Skin drop down was empty. Selected box but the only skins listed were Birthday Listing, Display All Comments, Export to SQL and Save All GenoMaps to Disk.  First thing I did was check the Skin Folder it was set to C:\Users\username\AppData\Roaming\GenoPro\Skins\ which I assume is the default installation folder. At this point I saved the data, exited GenoPro and restarted same result.  Next I uninstalled the program using third party uninstall program. After reinstalling the program tried reports again and they were all there. I ran the program saved data and exited the program. A few days later I spotted an error in the report. Started the Report Generator and all the skins except the ones previously listed were gone. Next I tried moving the reports to a different folder other than default folder and reset the skin floder. This did not work. Help!
Posted Wednesday, February 5, 2020 - Post #40283
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.0

Last Login: 40 minutes ago
Posts: 2,924, Visits: 21,451
The skins being listed are the ones built-in to GenoPro. The assumption is that somehow the skins folder under AppData is being cleared down. Is it just the skins themselves that get deleted or higher level folders as well e.g. GenoPro and/or Skins?  I cannot see how anything that GenoPro does could cause this.  Certainly copying the skins to another folder should work.  To make sure you choose the correct path use the Browse button and make sure you see the individual skin folders below the parent skin folder before selecting it. 


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Thursday, February 6, 2020 - Post #40286
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.5

Last Login: Friday, February 14, 2020
Posts: 5, Visits: 97
When I use Explorer to check for skins they are in the C:\Users\username\AppData\Roaming\GenoPro\Skins\  which as I said before is the recommended installation path. Moving the skins to a different folder and resetting the a Skins folder to the new folder doesn't work at all. I should mention after reinstall the skins don't disappear right away.  The skins maybe available for 3 or 4 restarts of the program.
Usually I'm pretty good at fixing these kinds of problems without help but this time I'm stumped.

Posted Thursday, February 13, 2020 - Post #40297
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.5

Last Login: Thursday, February 13, 2020
Posts: 1, Visits: 15
Problem is fixed. Uninstalled and reinstalled Genopro but this time I cleaned out every reference to Genopro.


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse