GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




I am trying to create a new genogram after installing on a new...

Click to view RSS...
Author
Posted Friday, June 5, 2020 - Post #40540
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Gamma
Customers
GenoPro version: 3.0.1.4

Last Login: Wednesday, June 10, 2020
Posts: 3, Visits: 5
I am trying to create a new genogram after installing on a new computer (old one died).  It does:


Tags:

Edited: Friday, June 5, 2020 by genome
Posted Friday, June 5, 2020 - Post #40542
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.0

Last Login: 7 minutes ago
Posts: 2,924, Visits: 21,452
And so your question/problem is what exactly?


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Saturday, June 6, 2020 - Post #40544
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Gamma
Customers
GenoPro version: 3.0.1.4

Last Login: Wednesday, June 10, 2020
Posts: 3, Visits: 5
I do not want the lines to go under the dad directly.  I want them to spread of like they did before.
Posted Saturday, June 6, 2020 - Post #40545
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Gamma
Customers
GenoPro version: 3.0.1.4

Last Login: Wednesday, June 10, 2020
Posts: 3, Visits: 5
Also, it was a newer version of genopro.  Can I downgrade back to the old version?
Posted Saturday, June 6, 2020 - Post #40546
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.0

Last Login: 7 minutes ago
Posts: 2,924, Visits: 21,452
Looks like the selected children have been dragged to those positions. Have you tried clicking the 'auto-arrange' button to sort things out?

http://support.genopro.com/Uploads/Images/6674ef8b-a96d-4ce3-8c67-aa37.png




Reverting to an earlier version of GenoPro will not change this!  The drawing interface and auto-arrange has not changed AFAIK.

But you can find old versions here http://www.genopro.com/archives/  if you really really want to do that!  w00t


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse