GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Error at line 17, position 8 (Code\individuals.htm) generating...

Click to view RSS...
Author Error during generating HTML report
Posted Sunday, August 23, 2015 - Post #35472
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.0.8

Last Login: Saturday, January 13, 2018
Posts: 2, Visits: 13
I cannot generate HTML report after installation Windows 10. Updating of GenoPro up to 2016 does not fix the problem.
I use the last narrative report skin (2015.05.05).
Posted Sunday, August 23, 2015 - Post #35474
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.1

Last Login: 15 hours ago
Posts: 2,941, Visits: 21,544
At that point in the scripts the report generation should be complete and the script is simply trying to open the report in your browser.  The Report Log should confirm this.  Have you tried opening the report (default.htm) directly from your browser? 

Are you trying to publish the report to a local folder or to a web server such as familytrees.genopro.com?  The Narrarive Report is more suited to being accessed from a web server rather than a local folder.  Some browsers e.g. Opera will possibly fail to display it correctly from a local file.

The error might indicate that you have no web browser associated with the file extension '.htm'


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Monday, August 24, 2015 - Post #35475
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.1

Last Login: 15 hours ago
Posts: 2,941, Visits: 21,544
Further to my earlier response, I have just tested Narrative Report generation on Windows 10.  The report generated OK but then I was prompted to choose the application to open the file (default.htm) with.

First I chose Microsoft Edge, their new browser, but although the page displayed OK the subframe communication did not and so index frames and the 'popup' frame for genomaps etc were not visible. (They could be revealed by dragging near the edge / bottom of the window.).

Then using Windows Explorer I located the file, right-clicked, the 'Open With' and chose Internet Explorer.  The local report worked OK via this route.

I do not intend to look for a resolution for the issue with 'Edge'.  Historically MS browsers have always been out of step with the rest of the community.

The report is intended for viewing via a web server and not from a local folder but their are other browsers for which I have implemented a work-around to the 'problem' of browser 'same domain' security restrictions on access to local files.


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Monday, September 14, 2015 - Post #35671
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.0.8

Last Login: Saturday, January 13, 2018
Posts: 2, Visits: 13
Thank you very much for your help. Your first guess was correct. The extension 'htm' was not associated with a browser.


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse