GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Copying & Inserting A Genogram into a Word Document

Click to view RSS...
Author
Posted Thursday, June 06, 2019 - Post #39915
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
GenoPro version: 3.0.0.2

Last Login: Tuesday, June 11, 2019
Posts: 1, Visits: 5
I was able to copy genograms with Genpro 2016 and insert them into Microsoft Word 2007. 
I can no longer do this with Word 2016. The genogram at best shows only a small portion, or is totally blank. 
Tried it with Genpro 2016, 2018 and 2019. Is there any Genpro setting which affects the process, or is this a Microsoft issue?
Posted Thursday, June 06, 2019 - Post #39917
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Moderators
Customers
Gamma
FamilyTrees.GenoPro.com
Translator
GenoPro version: 3.0.1.5

Last Login: Yesterday @ 12:45 PM
Posts: 4,455, Visits: 21,876
To our best knowledge it is an issue with Word 2016 because other people have reported this https://answers.microsoft.com/en-us/office/forum/office_2016-word/problems-with-paste-special-enhanced-metafile-in/29d941e7-52ae-40b5-9ccf-f2cff99c2321

In a nutshell, Word picks the incorrect clipboard format when pasting.

Here is a partial solution: https://support.office.com/en-us/article/Paste-Special-e03db6c7-8295-4529-957d-16ac8a778719



I believe Microsoft fixed the bug, however I cannot remember where I read it.


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse