GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Crash when scrolling horizontally

Click to view RSS...
Author Crash when scrolling horizontally
Posted Monday, November 29, 2004 - Post #6331
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

Customers
GenoPro version: 2.b14

Last Login: Monday, July 22, 2013
Posts: 26, Visits: 28
Hi Dan,

At work, when I use GenoPro (to show my family tree) I have the following error when I use the middle button to scroll left and right.

http://pages.infinit.net/dec1968/GenoPro_Error.jpg

Here's my setup:
- GenoPro b12f (but error has been there for a while)
- Microsoft Windows 2000 Professional
- Version: 5.0.2195 SP4 build 2195
- IBM ScrollPoint ProMouse with Mouse Suite 4.37

I have no problem scrolling up and down using the middle button.

This does not prevent me to enjoy GenoPro :wink: so you don't have to look at it right now since I seem to be the only one with the problem and I don't use GenoPro intensively at work.
Posted Thursday, August 18, 2005 - Post #6332
Supreme Guru

Supreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme Guru

Administrators
Moderators
Translator
GenoPro version: 2.5.4.1

Last Login: Monday, April 21, 2014
Posts: 5,232, Visits: 18,703
I cannot reproduce the bug. What do you mean by using the middle button to scroll left and right?

Posted Thursday, August 18, 2005 - Post #6333
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

Customers
GenoPro version: 2.b14

Last Login: Monday, July 22, 2013
Posts: 26, Visits: 28
Well, my mouse at work, has a middle button but it's not like the left or right buttons but more like a little joystick where pressure is applied and acts as if I was scrolling (left, right, up or down, depending on which way I apply the pressure).

Like I said before.. don't worry about it for now - it may be a driver problem. I'll have to check if there is a more recent one.
Posted Thursday, August 18, 2005 - Post #6334
Supreme Guru

Supreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme Guru

Administrators
Moderators
Translator
GenoPro version: 2.5.4.1

Last Login: Monday, April 21, 2014
Posts: 5,232, Visits: 18,703
GenoPro should not crash under any condition. I am willing to buy the mouse and install the driver to reproduce the bug.

Posted Thursday, August 18, 2005 - Post #6335
Supreme Guru

Supreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme GuruSupreme Guru

Administrators
Moderators
Translator
GenoPro version: 2.5.4.1

Last Login: Monday, April 21, 2014
Posts: 5,232, Visits: 18,703
Good news. I managed to reproduce the bug. A bug found is a bug fixed. The problem is finding all bugs. Thanks for your contribution of finding another bug.

If you download Beta 12g at http://www.genopro.com/beta/, you will get the fix.


Posted Thursday, August 18, 2005 - Post #6336
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

Customers
GenoPro version: 2.b14

Last Login: Monday, July 22, 2013
Posts: 26, Visits: 28
Glad I could help!

Will test it tomorrow (as it's my work computer).. and let you know how it turns out!

Thank again Dan.
Posted Thursday, August 18, 2005 - Post #6337
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

Customers
GenoPro version: 2.b14

Last Login: Monday, July 22, 2013
Posts: 26, Visits: 28
It works at work with my funky scrolling left-right mouse button!


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse