GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Author
Posted Sunday, December 28, 2014 - Post #34400
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
FamilyTrees.GenoPro.com
GenoPro version: 2.5.4.1

Last Login: Sunday, June 25, 2017
Posts: 3, Visits: 21
I am getting the following error when I am trying to upload my file
Error at line 67 (default.htm): Invalid procedure call or argument: '[string: "(null)"]'
Microsoft VBScript runtime error 800A0005

Hemindra Hazari
Posted Sunday, December 28, 2014 - Post #34403
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.1

Last Login: 2 hours ago
Posts: 3,089, Visits: 22,454
Click 'Recent Posts' in this forum's menu bar and the read the post before yours entitled 'Error during generating my HTML Report'. Seek and ye shall find.


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"


Edited: Sunday, December 28, 2014 by genome
Posted Sunday, January 18, 2015 - Post #34514
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
GenoPro version: 3.0.1.5

Last Login: Friday, June 18, 2021
Posts: 8, Visits: 22
Unable to upload file a revised19.gno' to server.
    Session has been lost or not found. You need to call Login again.
Could some one suggest a solution
Posted Sunday, January 18, 2015 - Post #34518
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.1

Last Login: 2 hours ago
Posts: 3,089, Visits: 22,454
Please provide more information. The 'Report Log' copied from the 'Generate Report' window after the error would be useful.


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Monday, January 19, 2015 - Post #34531
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
GenoPro version: 3.0.1.5

Last Login: Friday, June 18, 2021
Posts: 8, Visits: 22
Thank you for quick response the message below is what is coming back when i try uploading to online backup and sending to a registered GenPro member.


Uploading file 'Revised19.gno' to account 'Moby-White'...
Unable to upload file 'Revised19.gno' to server.
Session has been lost or not found. You need to call Login again.  (HyperData Error -1001: ErrSessionLost)


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse