GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Report generator: icon missing in narrative report

Click to view RSS...
Author the persons name part of the frame the icon on top (I presume a + ) is displayed in a strange way (as if it was missing) see attached file
Posted Wednesday, July 29, 2015 - Post #35310
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

FamilyTrees.GenoPro.com
Customers
GenoPro version: 3.1.0.1

Last Login: Friday, July 9, 2021
Posts: 47, Visits: 139
just a small question :
when generating the report and selecting  the default  EN narrative report 20150707 EN
the persons name part of the frame
the icon on top (I presume a + ) is displayed in a strange way (as if it was missing) see attached file
is this correct or am I missing something
best regards, Guy Przytula

home.png (31 views, 34.72 KB)

Edited: Wednesday, July 29, 2015 by GenoProSupport
Posted Sunday, August 30, 2015 - Post #35527
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

FamilyTrees.GenoPro.com
Customers
GenoPro version: 3.1.0.1

Last Login: Friday, July 9, 2021
Posts: 47, Visits: 139
I have now the official licensed version, but this problem is still present.
any correction for this.
best regards, Guy Przytula
Posted Sunday, August 30, 2015 - Post #35529
Forum Member

Forum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum MemberForum Member

FamilyTrees.GenoPro.com
Customers
GenoPro version: 3.1.0.1

Last Login: Friday, July 9, 2021
Posts: 47, Visits: 139
similar error also when selecting an individual
on the right top corner : the icon is also not displayed (see screen)

bug.png (23 views, 72.83 KB)


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse