GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Not getting anything

Click to view RSS...
Author
Posted Friday, October 30, 2015 - Post #36084
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
GenoPro version: 3.0.1.0

Last Login: Tuesday, January 17, 2017
Posts: 2, Visits: 16
I have been collating my family trees for many years now, and have a collection of at least a dozen for variousa parts of the family.  Until now I have simply clicked on my document file list for a particular tree and got it immediately.  Now that I am asked to open an app (which I have done) I can get nothing.  The opening page gives me three choices, one of which is the simple one.  When I click on that I get only the title of the tree and nothing else.  Help!

Peter Shearan
Posted Friday, October 30, 2015 - Post #36085
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Moderators
Customers
Gamma
FamilyTrees.GenoPro.com
Translator
GenoPro version: 3.1.0.1

Last Login: Yesterday @ 5:07 PM
Posts: 4,630, Visits: 22,318
Do you have problem opening your .gno file?  If so, feel free to send it to support at genopro dot com and I will investigate.


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse