GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Forum Post formatting problem

Click to view RSS...
Author Forum "Preview" option is stripping line formatting from posts.
Posted Sunday, June 12, 2016 - Post #37163
Forum Expert

Forum ExpertForum ExpertForum ExpertForum ExpertForum ExpertForum ExpertForum ExpertForum ExpertForum Expert

Customers
GenoPro version: 3.0.0.6

Last Login: Thursday, November 9, 2023
Posts: 97, Visits: 6,555
When I create a reply to a posting on the forum, and use the "Preview" option, Line formatting and blank lines are removed from the posting, which appears as a long single string with wordwrap............ The problem has started sometime between the 6th June, when it worked correctly, and 11th June when the problem was happening.......... The problem is happening with Intenet Explorer, Firefox, and Chrome browsers on Windows 7;.... and Firefox and Chromium browsers on Ubuntu 16.04 LTS.... Martyn
Posted Wednesday, June 15, 2016 - Post #37179
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.1

Last Login: 9 hours ago
Posts: 3,337, Visits: 25,588
I see the same problem. Also the toolbar for text enhancement, links attachments etc is missing. Hope GenoPro Support can fix this asap.


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Wednesday, June 15, 2016 - Post #37180
Forum Expert

Forum ExpertForum ExpertForum ExpertForum ExpertForum ExpertForum ExpertForum ExpertForum ExpertForum Expert

Customers
GenoPro version: 3.0.0.6

Last Login: Thursday, November 9, 2023
Posts: 97, Visits: 6,555
Thanks for confirming the problem, I had not noticed the missing toolbar until now, but you are quite correct...................I am not sure if the toolbar disappeared at the same time as the formatting problem started, ( sometime between 5th June and 10th June when looking at my posts )............. Martyn.
Posted Monday, July 25, 2016 - Post #37260
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.1

Last Login: 9 hours ago
Posts: 3,337, Visits: 25,588
Looks like the problem with preview, attachments and rich text editing on this forum Has been fixed


Wha Hoo! Hehe


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Monday, March 6, 2023 - Post #42883
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Moderators
Customers
Gamma
FamilyTrees.GenoPro.com
Translator
GenoPro version: 3.1.0.1

Last Login: Thursday, April 11, 2024
Posts: 4,881, Visits: 22,753
This forum is quite buggy. At that time it made sense to use InstantForum but I am sure there are better ones. The problem is we customized the forum to link it to our database of activity and the registration keys of our users. Once GenoProX is out, we will use something else. Since GenoProX has built-in chat, we are likely to have a completely different solution to communicate with our users and we will offer a built-in search to our Q&A database from the app itself.


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse