GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




attempt to connect the server failed

Click to view RSS...
Author
Posted Thursday, September 30, 2021 - Post #41755
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Gamma
Customers
GenoPro version: 3.1.0.1

Last Login: Monday, August 29, 2022
Posts: 3, Visits: 19
Hi,

Please help with this message: The attempt to connect to the server failed. 

This appears when I try to publish my tree to the website. I have done it successfully multiple times before, but now I cannot start generating the report. This is the entire message that I received: 

The attempt to connect to the server failed; please verify firewall settings, server name and port number
https://api.genopro.com/ws.asmx

What should I fix in my computer? I have not changed anything since the last time I published my tree. If I try to go to the site that is in the message I cannot open it, and says: 

This site can’t provide a secure connection

Posted Thursday, September 30, 2021 - Post #41756
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Gamma
Customers
GenoPro version: 3.1.0.1

Last Login: Monday, August 29, 2022
Posts: 3, Visits: 19
I just tried to check the updates of Genopro and I cannot do it. I received the same message, so someone can tell me if there is a problem in the server? or is this a problem from my end?
Posted Friday, October 1, 2021 - Post #41758
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Gamma
Customers
GenoPro version: 3.1.0.1

Last Login: Monday, August 29, 2022
Posts: 3, Visits: 19
Can someone help me with my issue? Is there a way to contact Genopro directly?
Posted Friday, October 1, 2021 - Post #41759
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Gamma
Customers
GenoPro version: 3.1.0.1

Last Login: Monday, August 29, 2022
Posts: 3, Visits: 19
Today it just work out well. Seems like the problem was not at my end
Posted Saturday, October 2, 2021 - Post #41760
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.1

Last Login: Yesterday @ 11:18 PM
Posts: 3,190, Visits: 23,755
I am having a similar problem, but when attempting to publish a report I get the response 
 
 Connecting to server familytrees.genopro.com...
The attempt to connect to the server failed; please verify firewall settings, server name and port number
http://localhost:19765/ws.asmx

And when checking for a later version I get

Connecting to GenoPro.com to determine if a newer version of GenoPro is available for download...
The attempt to connect to the server failed; please verify firewall settings, server name and port number
http://localhost:19765/ws.asmx

Why localhost ??


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Monday, October 4, 2021 - Post #41762
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.1

Last Login: Yesterday @ 11:18 PM
Posts: 3,190, Visits: 23,755
My problem was caused by GenoPro version 3.1.0.2 Crying see http://support.genopro.com/Topic41698.aspx


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse