GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Liste des imprimante plus visible depuis 2.0.0.4

Click to view RSS...
Author Problèmes installation et impression/Spouleur
Posted Saturday, March 5, 2011 - Post #27922
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Customers
GenoPro version: 3.0.0.6

Last Login: Tuesday, April 12, 2016
Posts: 11, Visits: 30
Je viens d'acquérir la version 2011 que j'aie installée sur un PC Windows 7 full 64 avec une imprimante connectée en tant qu'imprimante réseau et USB.
Lors de l'installation en tant qu'Administrateur complet et sans outil de protection (firewall, surveillance de base de registre et antivirus arrêtés), il y a un message d'erreur au démarrage de l'installation : 
"La mise à jour du registre système à échoué. Essayer d'utiliser REGEDIT".
Après avoir acquitté le message, GenoPro est affiché et fonctionne SAUF pour l'impression alors que j'aie une imprimante installée et utilisable.
En effet, lorsque je veux imprimer ou visualiser une impression, le message suivant s'affiche :
"Avant de pouvoir effectuer une tâche liée à l'imprimante... vous devez installé une imprimante...."
J'accepte et un nouveau message apparaît :
"Windows ne peut pas ajouter une imprimante. Le service Spouleur d'impressions local n'est pas en cours d'exécution. Redémarrez le spouleur ou l'ordinateur". 
J'ai fait les deux après avoir vérifié que le spouleur était bien actif... et j'ai toujours les mêmes problèmes !

Précision : je n'avais pas ces problèmes avec la version précédente gratuite...

Merci à ceux qui pourront m'aider.

Olivier

Tags:

Edited: Monday, April 18, 2011 by GenoProSupport
Posted Monday, March 7, 2011 - Post #27943
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Moderators
Customers
Gamma
FamilyTrees.GenoPro.com
Translator
GenoPro version: 3.1.0.1

Last Login: Yesterday @ 12:49 PM
Posts: 4,608, Visits: 22,266
Précision : je n'avais pas ces problèmes avec la version précédente gratuite...


Est ce que vous pouvez me dire quelle version fonctionne bien et je vais regarder cela.  Au meilleur de ma connaissance, il n'y a au aucune modification à propos du code pour imprimer, à part améliorer la fenêtre Page Layout.
Posted Friday, March 11, 2011 - Post #27970
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Customers
GenoPro version: 3.0.0.6

Last Login: Tuesday, April 12, 2016
Posts: 11, Visits: 30
J'ai effacé la version pour être certain de faire une installation sans influence d'une version antérieure...
Le fichier téléchargé porte le nom de "InstallGenoPro_16"

Cordialement.
OO
Posted Monday, March 14, 2011 - Post #27989
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Customers
GenoPro version: 3.0.0.6

Last Login: Tuesday, April 12, 2016
Posts: 11, Visits: 30
Précision : J'ai aussi Adobe Acrobat version 8 installée avec l'imprimante PDF. Sur la version 1.6, toutes les imprimantes fonctionnent, sur la version 2011 (2.5.3.8) aucune n'est visible.
Salutations cordiales.
OO
Posted Tuesday, March 15, 2011 - Post #27993
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Moderators
Customers
Gamma
FamilyTrees.GenoPro.com
Translator
GenoPro version: 3.1.0.1

Last Login: Yesterday @ 12:49 PM
Posts: 4,608, Visits: 22,266
Sur la version 1.6, toutes les imprimantes fonctionnent, sur la version 2011 (2.5.3.8) aucune n'est visible.
C'est vraiment bizarre.  Depuis la version 2.0.1.6, il n'y a au presque aucun changement sur le code d'impression.  De plus, la fenête qui affiche les imprimantes est gérée par Windows.

Est ce que vous pouvez installer une version plus récente dans http://www.genopro.com/archives/ ?  Installer GenoPro va prendre quelques secondes.  De cette façon, on va finir par savoir entre quelles vesions le code d'imprimantes a cessé de fonctionner.

Edited: Wednesday, March 16, 2011 by GenoProSupport
Posted Wednesday, March 16, 2011 - Post #28005
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Customers
GenoPro version: 3.0.0.6

Last Login: Tuesday, April 12, 2016
Posts: 11, Visits: 30
Bonjour,

Je viens de faire les essais !
Le problème apparaît entre la version 2.0.0.3 (pas de message REGEDIT et imprimante visible) et la 2.0.0.4 (Erreur REGEDIT à l'installation et il faut installer une imprimante ).
J'ai posté une copie du message (dans un mail au support) qui apparaît lors de l'installation et à chaque démarrage de l'application.

Salutations cordiales.
OO
Posted Thursday, March 17, 2011 - Post #28009
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Moderators
Customers
Gamma
FamilyTrees.GenoPro.com
Translator
GenoPro version: 3.1.0.1

Last Login: Yesterday @ 12:49 PM
Posts: 4,608, Visits: 22,266
Je viens de faire les essais ! Le problème apparaît entre la version 2.0.0.3 (pas de message REGEDIT et imprimante visible) et la 2.0.0.4 (Erreur REGEDIT à l'installation et il faut installer une imprimante ). J'ai posté une copie du message (dans un mail au support) qui apparaît lors de l'installation et à chaque démarrage de l'application.
 
GenoPro version 2.0.0.3 à été créée le 28 février 2007, et la version 2.0.0.4 le 18 avril 2007.  Est-vous sûr que c'est la bonne version?

Selon non données, vous avez réussi à installer GenoPro 2.5.3.8 sur Windows 7.  J'essaye juste de comprendre la situation avant de fouiller dans les archives du code et trouver le bobo.  Est ce que vous pouvez m'envoyer une capure d'écran (print screen) du message.  Je n'ai jamais vu un tel message et je vais faire ma recherche.

Edited: Thursday, March 17, 2011 by GenoProSupport
Posted Thursday, March 17, 2011 - Post #28013
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Customers
GenoPro version: 3.0.0.6

Last Login: Tuesday, April 12, 2016
Posts: 11, Visits: 30
Bonjour,

Voici le message qui s'affiche à l'installation et à chaque lancement de Genopro (ici, le message avec la version 2007. C'est le même avec 2011 !
Pour votre interrogation sur W 7, j'ai une autre machine avec W7 pro 64 bits et je n'ai pas ce problème d'imprimante. Je ne peux utiliser cette machine qui n'est pas affectée à ce travail et dont l'écran est trop petit...

Je n'ai pas essayé si la version 2.0.0.3 me suffit mais les fonctionnalités de 2011 me vont bien... sauf l'impression !

Merci pour votre aide.

Salutations distinguées.
OO

PJ 

Sans titre.jpg (263 views, 67.63 KB)
Posted Thursday, March 24, 2011 - Post #28068
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Customers
GenoPro version: 3.0.0.6

Last Login: Tuesday, April 12, 2016
Posts: 11, Visits: 30
(Suite)
Je viens de travailler avec la version 2.0.0.3 puis après l'avoir fermé, j'ai installé la version 2011 (2.5.3.5) et je n'ai pas eu de message d'erreur lors de cette installation. En utilisant directement l'application j'avais les imprimantes disponible et j'ai pu faire des impression PDF avec cette version 2011. 
MAIS j'ai fermé Genopro puis j'y suis revenu. Et là message d'erreur "REGEDIT..." et plus d'imprimante !
Si ce nouveau cas peut vous permettre de mieux comprendre mon problème...

La version 2.0.0.3 ne me suffit pas !

Salutations cordiales.
Olivier
Posted Thursday, March 24, 2011 - Post #28069
Forum Master

Forum MasterForum MasterForum MasterForum MasterForum MasterForum MasterForum MasterForum MasterForum Master

Gamma
Moderators
Administrators
FamilyTrees.GenoPro.com
Customers
GenoPro version: 3.1.0.0

Last Login: Wednesday, October 7, 2020
Posts: 952, Visits: 10,075
Olivine55 (24-Mar-2011)
MAIS j'ai fermé Genopro puis j'y suis revenu. Et là message d'erreur "REGEDIT..." et plus d'imprimante !


Est-ce que vous avez ré-ouvert la même version? Parce que GenoPro est peut-être installer plus d'une fois sur votre ordinateur.

Pour savoir quel version de GenoPro qui est ouvert il faut aller dans le menu "Aide - À propos de GenoPro"


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse