GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Author Crashes My Whole System
Posted Saturday, September 22, 2012 - Post #30695
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Forum Members

Last Login: Saturday, September 22, 2012
Posts: 1, Visits: 2
Please help! I am a college student and am supposed to have a detailed genogram done by October 5th. For some reason, genopro is crashing my whole entire system. It seems to be kind of random but I know it happens every time I try and use the drop down menu to pick an emotional relationship and it just happened when I tried to use the new horizontal line button. I am having a really difficult time trying to get this done. I am using the newest version and the registration key is one that is connected to my professor's email address. Please help me.

Thanks,
Stephanie
Posted Saturday, September 22, 2012 - Post #30697
Grand Master

Grand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand Master

Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.0

Last Login: Tuesday, September 20, 2022
Posts: 1,554, Visits: 30,855
This is an unusual happening and could be a problem on your PC. To help sort things out you should give GenoPro (this forum) details of the OS you use and any virus software installed
Posted Monday, September 24, 2012 - Post #30700
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

GenoPro version: 2.5.4.1
Last Login: Monday, September 24, 2012
Posts: 1, Visits: 2
This is happening to me.  I have to save every one to two minutes or I lose EVERYTHING!!  Its very frustrating.  If my professor had not required us to use this program, I would DEFINITELY be switching to another program.  I tried to uninstall and reinstall but it did not help, shut down about two minutes into using the program again.
Posted Monday, September 24, 2012 - Post #30704
Grand Master

Grand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand Master

Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.0

Last Login: Tuesday, September 20, 2022
Posts: 1,554, Visits: 30,855
Are you using your own PC or is it part of a network? Other people do not get this problem so obviously you have a different set-up.
As you have re-installed the program this is unlikeley to be the main cause. I have just downloaded a new copy and put it into a different directory. Emotional relationships no problem.
I am using an old PC with the XP operating system. You will have a newer version, although it has been tested on these.
So tell the forum what your PC contains. The problem can not be diagnosed without more information.


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse