GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Invalid procedure call or argument: '[string: "(null)"]' Microsoft...

Click to view RSS...
Author Error when trying to generate a report
Posted Thursday, January 2, 2014 - Post #32945
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
FamilyTrees.GenoPro.com
GenoPro version: 2.5.4.1

Last Login: Saturday, January 4, 2014
Posts: 1, Visits: 18


I hope that someone can assist me with an error that I am encountering when trying to generate a report. I have absolutely no clue on  what causes the error and thus cannot offer any additional information that may be relevant. Hs anyone encountered the folllowing error and how did they resolve it.

  Error at line 67 (default.htm): Invalid procedure call or argument: '[string: "(null)"]'
Microsoft VBScript runtime error 800A0005

Posted Thursday, January 2, 2014 - Post #32948
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.1

Last Login: 7 hours ago
Posts: 3,184, Visits: 23,532
How to fix Error at line 67 (default.htm) VBScript 800A0005 in the Narrative Report 

"Seek and ye shall find" Wink


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"


Edited: Thursday, January 2, 2014 by genome
Posted Wednesday, January 8, 2014 - Post #32957
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.1

Last Login: Tuesday, April 13, 2021
Posts: 22, Visits: 259
My Tree is finally up and on the web,Thank you for all your help.
 Now I MUST make it password protected.How do I do that?
The last time I did that was about 10 years ago and I just called you and you did it; I still have your phone # but you don't answer, so you'll have to tell me how to do it.
Thanks again, Li Lewit
Posted Wednesday, January 8, 2014 - Post #32958
Grand Master

Grand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand Master

Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.0

Last Login: Yesterday @ 1:46 AM
Posts: 1,554, Visits: 30,823
http://collaboration.genopro.com/Account.aspx
Scroll down to Online Publications and click View
Select 'edit' on required file and set Password
Posted Wednesday, January 8, 2014 - Post #32961
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.1

Last Login: Tuesday, April 13, 2021
Posts: 22, Visits: 259
wow, Appleshaw, that was easy and it worked, Thanks, Li
Posted Saturday, January 11, 2014 - Post #32976
Junior Member

Junior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior MemberJunior Member

Customers
FamilyTrees.GenoPro.com
GenoPro version: 3.0.1.1

Last Login: Tuesday, April 13, 2021
Posts: 22, Visits: 259
Some of the recent pictures I have added to the tree come up on the website sideways and crunched or even upside down.
Never happened before, Got any Ideas?
Li


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse