GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




error line 67, Microsoft VBScript 800A0005

Click to view RSS...
Author error line 67, Microsoft VBScript 800A0005
Posted Monday, September 7, 2015 - Post #35598
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie


Gamma
GenoPro version: 3.0.0.2

Last Login: Friday, June 17, 2016
Posts: 0, Visits: 3



Hi,

I am evaluating genopro to decide if I will buy it.

I tried to create a report, and received an "error line 67, MicrosoftVBScript 800A0005:.

I am using genopro version 2.5.4.1.

How do I resolve this?

p


Posted Tuesday, September 8, 2015 - Post #35600
Forum Expert

Forum ExpertForum ExpertForum ExpertForum ExpertForum ExpertForum ExpertForum ExpertForum ExpertForum Expert

Customers
GenoPro version: 3.0.0.6

Last Login: Sunday, October 3, 2021
Posts: 97, Visits: 6,534
This is a well known problem with the report generator built into Genopro 2.5.4.1

There are updated report generators available to download, which should resolve your problem.


Please check the post    http://support.genopro.com/Topic32666.aspx     and follow the various links to resolve your problem.
Although this post is originally dated 2013, it has been updated and links to the latest 2015 report generators

Hope this helps, 
Martyn
Posted Tuesday, September 8, 2015 - Post #35602
Grand Master

Grand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand MasterGrand Master

Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.0

Last Login: Wednesday, June 22, 2022
Posts: 1,551, Visits: 30,759
The best option would be to download the recently released upgrade of GenoPro, now GenoPro16, and request an evaluation key. The link at the top of the forum leads to http://www.genopro.com/InstallGenoPro.exe, which instals 2.9.1.0
The report generator bundled with Genopro2011 needs updated skins, which were available on the forum. The error you found was caused by using an outdated skin


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse