GenoPro Home
GenoPro Home  |  Get Started With My Genealogy Tree  |  Buy  |  Login  |  Privacy  |  Search  |  Site Map
 

GenoPro Support Forum




Publishing family tree

Click to view RSS...
Author Problems with publishing my family tree to the web
Posted Saturday, April 3, 2021 - Post #41349
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
GenoPro version: 3.1.0.1

Last Login: Wednesday, April 28, 2021
Posts: 7, Visits: 70
When I first attempted publishing my family tree, way back in 2004 I had no problem. I was a novice and by good luck pressed the correct buttons. Now, no matter how closely I follow the help notes provided all I get is a report and no web publication. I need some help, please.
Posted Sunday, April 4, 2021 - Post #41350
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.1

Last Login: Yesterday @ 2:43 AM
Posts: 3,089, Visits: 22,454
GenoPro's instructions can be found here https://genopro.com/help/report-generator/ but are a little out of date.

Ensure you have installed the latest revision of the skins templates from this forum at http://support.genopro.com/Topic40608.aspx and follow instructions in 1st post of that thread to install the updates

If you still have difficulties then copy details of your attempt from the GenoPro Message Log (on menu bar: View /  Message log) and paste details in your reply here, ensuring to exclude any passwords , email addresses. 


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Sunday, April 4, 2021 - Post #41351
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
GenoPro version: 3.1.0.1

Last Login: Wednesday, April 28, 2021
Posts: 7, Visits: 70
Thank you for your assistance. I updated my version of GenoPro and downloaded the skins, all without success. I re-installed with no success. Then I opened it in a different account, and viola. It appears there is a problem with that particular account I was using.

Now, once published, am I able to add a password? I didn't think of that before publishing. Do I have to publish again?
Posted Sunday, April 4, 2021 - Post #41352
Legendary Master

Legendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary MasterLegendary Master

Administrators
Customers
Important Contributors
FamilyTrees.GenoPro.com
GenoPro version: 3.1.0.1

Last Login: Yesterday @ 2:43 AM
Posts: 3,089, Visits: 22,454
Yes you can set a password by viewing your Online Publications at http://collaboration.genopro.com/Account.aspx (or click MyProfile on this forum then click GenoPro tab).

But there is a risk that Google and others will have already cached your pages for their search engines. To be extra safe delete the report from familytrees and create a new report in a different folder, but first publish a smalll dummy report to that new folder and set a password on it before publishing your full report. (Unfortunately you can only set a password after creating the folder, i.e. publishing something to it)


'lego audio video erro ergo disco' or "I read, I listen, I watch, I make mistakes, therefore I learn"
Posted Monday, April 5, 2021 - Post #41354
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Customers
GenoPro version: 3.1.0.1

Last Login: Wednesday, April 28, 2021
Posts: 7, Visits: 70
Thank you. It worked like a charm.


Similar Topics

Click to view RSS...
Expand / Collapse

Reading This Topic

Expand / Collapse